Skip to content

Error codes W100-199

These errors should only appear if something internal to the WP-CLI driver has gone wrong.

W100

Your WP-CLI is too old; version 1.5.0 or newer is required.

Check WordHat’s system requirements.

W101

WordPress does not seem to be installed. Check “path” and/or “alias” settings in behat.yml

WP-CLI cannot find WordPress. Check WordHat’s configuration settings.

W102

WP-CLI driver failure in method (…):

Tried to run: (…)

WP-CLI could not execute the requested command. Read the output for further information, and check WordHat’s configuration settings.